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Free, online software for
word processing (Word)
spreadsheet (Excel)
presentation (Power Point)
e Create in Google Docs and access from any computer via
your Google Account
e Create in Google Docs and save a copy to your computer
e Create in Google Docs and easily convert to PDF files
e Publish documents on the Internet
e Upload Microsoft Word, OpenOffice, RTF, HTML or plain
text documents from your computer
e Edit documents online simultaneously with anyone you
choose, and invite others to view them.
e Keep track of who made changes to a document and
when, and roll back to any version.



Navigating Google Docs

e Create new lets you create new
documents, presentations,
spreadsheets, forms, or folders.

Create new ~ || Upload e Upload allows you to upload one or
\Il itemes multiple files to Google Docs.

Owned by me

o e All items shows you almost all of all
pened by me

Shared with me the docs that you own and have been
S shared with you; you won't see docs
Trash that you've hidden or sent to Trash.

ltems by type ~
More searches «

e Owned by me shows you only docs
—— that you've created.

Folders shared with me e Opened by me lists the docs you've
opened.



Create new ~ Upload

Owned by me
Opened by me
Shared with me
Starred

Hidden

Trash

ltems by type ~
More searches «

My folders
Folders shared with me

e Shared with me shows you all the docs
that others have shared with you.

e Starred shows you only messages you've
marked with a star

e Hidden lists docs that you've hidden from
the main Docs list view.

e Trash is where docs you delete end up;

e Items by type allows you to view your
docs organized by type: PDFs,
documents, spreadsheets, or
presentations.

e More searches - advanced

e My folders

e Folders shared with me



Sharing: Owners, Collaborators and Viewers

e You own anything you create and you control who can
collaborate or view

e Collaborators can save a copy to their computer, edit and
Invite others to collaborate or view

e Viewers can save a copy to their computer and view

e You can invite people from the document or from the docs list

Share this document

Invite people i i
() as collaborators () as viewers This document is currently

mike@amail.com shared.

Collaborators (5) - remove all
Collaborators may edit the document and invite
more people.

Me - Owner

Doathas

Invite collaborators




You can share your docs from the Docs list or directly from a
document, spreadsheet, or presentation.

e From the Docs list, select the checkbox next to the item you
want to share (you can also select multiple docs), and click
the Share drop-down menu in the toolbar.

e From your document,click the Share drop-down menu in the
top right corner of the page.

Then follow these instructions:

Select Invite people...

Select To edit or To view, depending on your preference.
Enter the email addresses that you'd like to add.

If you'd like to add a message to your invitation, enter some
text and click Send. To skip sending an invitation, click Add

without sending invitation.

NN =


https://docs.google.com/

Publish your work as a web page.

You can publish your documents online with one click, as
normal-looking web pages, without having to learn anything new.
Control who can see your pages.

You can publish to the entire world, just a few people or no one --
it's up to you. (You can also un-publish at any time.)

Post your documents to your blog.

Once you've created a document, you can post it to your blog.

This document is published on the web.

Your document is publicly viewable at: http://docs.google.com/Doc?id=abc123def4564ghi

Automatically re-publish when changes are made

Re-publish document | Stop publishing



Share Menu
Available from Docs Home or from
document

Share ~

22 Invite people...
Get the link to share. ..

See who has access. ..

I Email as attachment. ..

3 Fublish as web page...

View as web page (Preview)



Creating and Saving a Document or Folder
To create a new document or folder, go to the organization pane
on the left side of the Docs Hom, click the New drop-down menu,
and select what you want to create.

A jew - B

¢y Document
Ty Presentation
) Spreadsheet
= Form

Folder

As you're working on your document, click the
top right corner of the document, enter a name
in the window that appears, and click OK. Then, you'll see your
document in your Docs list.

From template...



You can upload existing documents to Google documents at any
time. Here's how

e Click the Upload button at the top of the sidebar

e Click Browse and select the document.

e Click Open.

e Click Upload File.

e Size limits: Each document can be up to 500K, plus up to

2MB per embedded image.
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Folder

From template...



Uploading and Exporting

Options differ by type
Click File - Download

Word
e HTML
o RTF
e \Word
e Open Office
e PDF
o [ext

Spreadsheet

o CSV

e HTML

e ODS

e PDF

o XLS

e TXT: only for a

single sheet

Presentation
e PDF
o PPT




Using the Templates Gallery

e |[f you want to quickly create a document, you can
pick from the templates gallery.

e Each template has standard text that you can
replace with your own, and preset formatting that
you can reuse.

e You can also access the templates gallery from
your document by going to File > New > From
template...

e Templates are really useful for standard items like a
resume, budget, etc.

| show search options

Browse template gallery

' Search Templates




Public Templates Tk

Using the Template Gallery

Sort by
ostuas e Browse by type

Highest rating e Browse by Category

Narrow by type e Search Template Gallery

g"‘y't e Includes resumes, budgets, cards, albums
Spreadsheets and much, much more

—eeenialons e Preview and see user comments

e Take advantage of the creativity of others

Narrow by category

» All categories
Albums & Flipbooks
Business

Calculators
Calendars & Schedules

''''''''''''''''' “h Family Budget Planner &y Vertexd2 com

g _ rirvrvryr 420ratings Ratelt Embed Report abuse

A yearly budget spreadsheet for family budget planning. Includes a detailed list of income and expense
categories.

[ Use this template Preview




Documents - Word Processing

e \When you create a new document, Google Docs will start
saving it as either Untitled or will create a title from the first
few words entered in the document.

e To choose a name other than Untitled, click the File tab
from your doc, and select Rename.

e You can change the font or the text size in your document
from the toolbar

e Tip: create your document first, format after

Google docs United

File Edit View Inset Format Table Tools Help

A G 0 A Styles v ‘erdana vipt vB I U Av Oy Lk i EBEEE Y



Document styles

Font:

| Text without formatting will be
! in this font and size.

Yerdana iv | 10pt v

Line-spacing:

Normal v

Right-to-left:
[ I Make the page text align right-to-left

(for Hebrewy and Arabic documents)

Document Background Color:

#ffffffl

[ OK | [ Cancel ]

The quick brown fox
jumps over the lazy
dog. The quick brown
fox jumps over the
lazy dog. The quick
brown fox jumps over

Format > Document settings... in the menu bar.

Change line spacing
Font & Size
Preview and apply to whole document

[ ] Make these the default styles for all new documents




Highlight and Text Color

Text Color

e Highlight the text.

e Click the 'A' drop-down menu and choose a color.
Highlight Color for Text

e Highlight the text.

e Click the drop-down menu with the highlighter pen (it's

next to the text color menu) and choose a color.



Tools Menu - Translation

Select the word or phrase in the document, and click
Tools > Look up word > Translate word...

= Help

F Translate document > | Translate whole
| document - choose
¥ Check spelling
from among 40

j select language (for spelling) - - Ianguages

€ Word count... H+ S hift = b

h ates

: . > Look up definition of "panel”... 4D

search the web for word -

Look up synonyms for "panel”...
Manage document bookmarks. ..

Translate “panel”... 32X
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Tools Menu

e Spellcheck in 40 languages
e \Word count
e Thesaurus, dictionary and encyclopedia

1= Help

Wh-
1

F Translate document >

¥ Check spelling

i select language (for spelling) - -
€ Word count... trl+Shift 5 b
h ate
i Look up word > bnd
Search the web for word -

Manage document bookmarks...
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v m Format Table Tools Help

sor

my

M«

e |mage. ..
2 Drawing...
| Table...

" &2 Link...

VU Equation...

- CJ Comment

ec’ Footnote

() Special characters. ..

~ Hornzontal line

- Page break (for printing)
Header
Footer
Bookmark...

Table of contents. ..

Insert menu
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Tables - Inserting & Editing

Insert Table

Size

Rows: 2 Columns: 2
YWidth: Full width v

| Columns of equal width

Height: Size to content w

Layout

Padding: 3  Align: MNone ~
Spacing: »U | Floatt MNone
Border

Size: 1 Color: @
Background

Color: I

[ Cancel ]

[Insen

o U4 T

t Bk Tools Help

me ] Insert table...

Modify table properties...
Modify row properties...

]
o - Modify column properties...
3;2. Modify cell properties...
T Move row up
JEr
Move row down
Insert row above
L Insert row below
— Insert column left
— Insert column right
(t

e  Delete table
ot Delete row

lic] Delete column
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Google Docs - Spreadsheets

e Same concept as Excel - data in columns & rows
e Sortbar - use for freezing and sorting (can also be done
via tools menu

Freezing Rows
There are two methods to freeze rows In a spreadsheet:

e Dragging the Sort Bar. The Sort Bar is a horizontal bar that separates actiy
rows from frozen ones. Using its handle (found at left, by the row numbers)
you can drag the Sort Bar up or down to the last row you'd like to freeze, 1
rows maximum.

File Edt View Fo

= e ™ 5 % 12
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Formatting - Edit Toolbar

Formatting your data

You can format data in your spreadsheets in a variety of ways. You'l find the formatting options on the Edit
toolbar.

Point your cursor to an icon on the toolbar below to see what the option does.

File Edit 12y ormat  Inset Tools  Form  Help
G owe |5 % 123+ 10pty B e Av By [y =v |5 £

Format your data

Format your data as currency, as percent, or change a decimal to a percent.




Formatting - Edit Toolbar

File Edit View Forma SR D0 QL Help
A 5 % 123+ 1ptv B a AV B Oy =~ ]| -~

Format cell contents

o>elect the font size, add bold, strikethrough text, and change color of text.

File Edit View Format Inset Tools Form He

™ A % 123v 10ptv B as A~ I!ilv =g
Add borders and align text




Formatting - Edit Toolbar

File Edt View Format Inset Tools Form Help
e A § % 123v 10pty B ac Av By [y =~ || v

Merge cells horizontally in selected rows and wrap text

5 - e Performs calculations for selected cells
Sum e Select cell where calculation will appear
Average e Select cells which are part of calculation
Count e Choose formula to apply to cells
Max e You can also write a mathematical
Min process

e Start with = and then click cells inserting
operators to indicate function to be
calculated

More formulas. ..



Google Gadgets & Charts

e Found in Insert menu

e Google Spreadsheets allows you to insert gadgets to
display data in a variety of ways.

e Visual displays from bar charts to gauges - even animated

e Are updated as data is added or edited

e Can publish to web

e Can be saved as png file for inserting as an image

e Select data for chart



Cokmes |  Bas Fe Loes
Sub type
What data?
ATA1
Group data by ® Rows O Columns

[CJUse row 1 as labels
[CJuUse column A as labels

Preview @

Labels @

Chanttitle |

Horzomal axs

Vertical axs

Legend | Onnght ' |
Reverse categories [ ]

@ Save chart || Cancel




Saving the Chart as an Image to Paste

Once you have saved the chart as an image, you can paste it
iInto a document or publish it to a website

1. Double-click the chart, or click the Chart drop-down menu in the top-left
COrner.
2. Select Save image.

Chart ~
Edit chart...

Delete chart

Save image

Publish chart...

LI~ 4

3. Inthe window that appears, select Save to disk and click OK. Your chart will
be saved to your local computer.



Range Names

e Use range names to assign a name to a cell or group of cells

e Simplify your formulas by using range names instead of
multiple cell addresses

e Range names is a feature that allows you to assign a name
to a cell or a group of cells. For example, instead of using
"A1" to designate a cell (or "A1:B2" to designate a group of
cells), you can name this cell/group "budget total," or
whatever fitting title you choose.

e To create a range, select cells - Edit menu/Named
Ranges/Define New Range



Presentations - like Power Point

e Slides with either text or images or videos

e You can add, duplicate or delete slides

e Rearrange order by drop and drag

e Theme is background style, design and color

e You can insert a new slide in a variety of ways, based on
your preference:

e Click the New slide button directly above the <lide carter

e Click Slide > New slide. Slide 1 of 2 ] ] =
e Use the Ctrl+M keyboard shortcut.



e A window will appear, giving you a number of formatting
options.

e Select the one you'd like and a slide, in whichever format
you chose, will be inserted into your presentation.

Choose slide layout

Title Text Two columns

Caption Blank




e Click the Duplicate slide button directly above the slide
sorter. (middle button)

e Right-click a slide in the slide-sorter view and select
Duplicate slide.

e Click Slide > Duplicate slide.

e Using this feature you can adding a new slide and choosing
the same format each time

e If you'd like to add more text fields or images the following
options are available:

e Click the Insert text button in your presentation toolbar.

e Click Insert > Text.

e Click over an object to change the way it is displayed. A box

. « anywhere

you'd like within the slide.
e Click and drag one of the resize handles at each corner of
the object to resize it.



Main Help Page:
http://docs.google.com/support/bin/answer.py?
hl=en&answer=49008

Documents Help:
http://docs.google.com/support/bin/topic.py?hl=en&topic=15114

Spreadsheet Help:
http://docs.google.com/support/bin/topic.py?topic=15115

Presentation Help:
http://docs.google.com/support/bin/topic.py?topic=15116



http://docs.google.com/support/bin/answer.py?hl=en&answer=49008
http://docs.google.com/support/bin/answer.py?hl=en&answer=49008
http://docs.google.com/support/bin/topic.py?hl=en&topic=15114
http://docs.google.com/support/bin/topic.py?topic=15115
http://docs.google.com/support/bin/topic.py?topic=15116

